
From the File menu, select New Plan.  Select the WMU and 
enter the year for which you wish to create a harvest plan.

Identify the author of the plan and the date on which it was created.

If not already present, enter the number of all first choice applications for all pools (bulls and 
cows combined) that were made for Gun and Archery tags in the harvest year indicated.  
Do not use commas. 

This table provides tag data for the most recent year for which 
information about recommended tags exists in the database. 
The values in this table cannot be modified.

Enter any additional information you wish to have 
on record about the currently open harvest plan.

This table provides 
harvest information for 
the most recent year, 
prior to the Plan Year, 
for which harvest data 
exist in the database. 
The values in this table 
cannot be modified.

Getting Started
Entering Background Information



Entering Harvest Allocation Information

5a. Enter the 
estimated 
huntable1

population.  Do 
not use commas.  
This value is 
assumed to be 
the same as total 
population unless 
otherwise 
specified.

5b. Enter the 
population 
objective (from 
Strategic Planning 
Documents).  Do 
not use commas.

5c. From the drop-
down list, select 
the label that best 
describes the 
status of the 
moose herd.

Enter information about the moose population in the WMU for which you are developing the harvest 
plan.  The fields that require data entry in this step are: (a) Huntable Pop., (b) Objective, and (c) Herd 
Status.

Enter the percent, to the nearest decimal place, of the total 
planned harvest to be allocated to the tourism industry.

1 The huntable population consists of moose in areas legally accessible to hunters, 
and excludes those in protected areas (e.g., crown game preserves, parks, etc.).

6a.

6b.
5a.

5b.

5c.

Provide a description of the 
characteristics of the planned 
harvest by editing or entering 
values for (a) % of Huntable 
Population, (b) Bull:Cow 
Ratio, and (c) % Calves for 
Resident and Outfitter.  
Although these values are 
provided by the system, they 
can be edited to “fine-tune” 
the impact of the harvest on 
population size.

The calculated value for the total 
archery quota can be manually set 
by checking the Override checkbox 
and typing a new value into the text 
box. The change will be reflected in 
the Archery row of the Estimated 
Harvest  table as soon as you click 
in another cell on the screen.

The values in this section of the screen provide population information for the WMU 
based on Moose Aerial Inventory (MAI) data; they cannot be modified.
Note that MAI data for Bulls, Cows and Calves include only observed moose; MAI 
Total includes observed, unknown and un-aged moose, so may not match the sum 
of Bulls, Cows and Calves.

6c.



Entering Tag Quota Information

Enter the Outfitter Archery Conversion Ratios.  These values, although not used in the calculation of harvest 
quotas, are required to help OMNR main office staff determine the number of outfitter tags that can be converted 
from the gun hunt to the archery hunt.  The conversion ratio is based on the relative success of bow hunters 
compared to gun hunters.  For example, if bow hunters are one-fifth as successful as gun hunters, then five 
archery tags can be issued for each gun tag.

Enter the expected percent of tags that will likely be 
used in the current year’s hunt by Outfitters, Resident 
Gun hunters, and Resident Archery hunters to claim 
bulls and cows.

Enter the number of bull and cow tags you recommend allocating to 
Outfitters, to the Resident Gun hunt, and to the Resident Archery hunt.  
The number of recommended tags does not have to be the same as 
the number of calculated tags, but justification for any difference should 
be in the records (e.g., in the Comments and Notes section).

When you have completed your harvest plan, check the Plan 
Completed box at the top of the screen. This action protects 
your plan from further editing. You can unlock a completed plan 
simply by clicking in the box again to remove the checkmark.

You can export your completed plan using 
File|Export|Plan.  This will export the plan 
to a text file, which can then be sent to 
another user for incorporation into his/her 
Moose Harvest database.

To allow calf tags, check this box, then enter the 
projected fill rate and recommended tags for calves 
as you did for bulls and cows in Steps 10 and 11.



View, Print and Export 
WMU Time Series Data 

If it is not already displayed, 
go to the View Menu and 
select the Graphs option to 
open the Graphs screen.

Right-click on a graph pane and select Graph 
Properties to view / edit the list of graphs on 
display and to customize their appearance.  You 
can also access this option from the View Menu.

To view the raw data for a graph, double-
click anywhere on the graph pane.  This 
action opens a table listing all data points 
and data groupings along with their 
associated line colours.  This same feature 
can be activated by right-clicking on the 
graph pane and selecting View Graph 
Data from the context-sensitive menu.

To export the data behind any graph to a *.CSV file, right-
click on the selected graph and select Export Graph Data.  
You can also export graph data using the Export button on 
the bottom of the data table.

To print the graphs displayed on the Graphs 
screen, right-click on any graph pane and 
select Print Graphs. You can also access this 
option from the File Menu.



Calibrating the Model for a WMU 
Select the WMU of interest from 
the File Menu, and open the Model
Window from the View Menu.

Make a copy of the 
scenario called 
“Historical:base” – this 
contains the provincial 
default input parameters, 
configured to run over a 
historical period. Call this 
new scenario “Historical: 
calibrated”.

Set the model Start 
year as either:
• 1984 (default); or
• earliest year for 

which you have 
reasonable data for 
the WMU.

Set the Duration to run 
until the last year for 
which harvest data 
exist for the WMU – this 
is usually one year prior 
to the current year (e.g. 
in 2003, set the 
Duration such that the 
End year is 2002).

Estimate the Initial Total 
Midwinter Population for the 
WMU in 1984 using either:

• the Huntable Population in 
the 1984 Plan (default); or

• your own best estimate of 
the Huntable Population in 
1984 (e.g. average over 
several surveys).

Fit the Initial Cohort Distribution to either:

• the MAI in the 1984 Plan (default); or
• your own best estimate of the distribution of bulls, cows 

and calves in 1984 (e.g. average over several surveys).

Set the Initial Cohort Distribution to use either:
• Stable Age Distribution (default); or
• your own best estimate of the age distribution (note 

that the values provided reflect regional pre-selective 
harvest jaw return data). 

Run the model.

9. Go to View|Graph Properties and select the appropriate graphs from the Modelling
tab to compare predicted population and recruitment to historical values.

10. If fit is unsatisfactory, adjust the Scaling Factor for the Non-Hunting Mortality rates 
and/or the Birth Rates (last two tabs of the Model Window.  Run (or Overlay) the 
model again.

11. If you are satisfied with the fit of the model to the historical data, then save the 
scenario; otherwise try changing additional model inputs.  Often the first thing to 
question is the survey data for 1984 – this can be changed by modifying the 
assumptions for the  Initial Total Midwinter Population, and the Initial Cohort 
Distribution for Bulls, Cows and Calves.



Using the Model to Predict into the Future for a WMU 
Follow the steps outlined in the previous slide to create a historical 
calibrated scenario for the WMU of interest (e.g. called 
“Historical:calibrated”).  This will contain parameter values calibrated 
to match the historical record for the WMU.

Make a copy of the 
historical calibrated 
scenario. Call this new 
scenario “Future 
Predictions”.

Set the model Start 
year to the current year 
(e.g. 2004).

Set the Duration to run as far forward as you 
would like (e.g., 10 years).

• the Initial Cohort Distribution is fit to the Plan 
MAI ratios for the current year; and

• the Initial Cohort Distribution is set to use 
Stable Age Distribution.

Set the Harvest to use one of the following:

• Use Plan’s recommended tags and fill rate with the option to 
set % hunt and B/C ratio (default) – this will project forward 
the implications of the current Plan’s tag recommendations 
and is the suggested default; or

• Use Plan’s % hunt, B/C ratio and % calves – this will use the 
% hunt, B/C ratio and % calves in the current Plan (but will 
ignore the actual tag recommendations); or

• Specify % hunt, B/C ratio and % calves – this allows you to 
specify alternative values for harvest from those provided in 
the current Plan.

Run the model 
and observe the 
predicted effect of 
the proposed 
harvest level on 
the population.

9. When you have a suitable model scenario, save it using File|Save Model for future 
use on your computer.

10. Use the File|Export|Scenario option to save the currently selected scenario to a 
file. This will allow you to send it to another user.

Go back to the Initial Population tab and 
ensure that:
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Model Structure

The steps described in this presentation are those that occur in one 
annual time step of the model.

The first step in the annual cycle is to specify the initial midwinter moose 
population for the start year of the run, and to apportion those animals to 
all defined age/sex classes.  The default number of age classes is 15, 
i.e., from calves to 14-year olds (and older).  
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21 The model then applies non-hunting mortality rates (red box), 

corresponding to the midwinter to birth period, to the initial midwinter 
population values.  The result is a reduced pre-birth population.
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As the annual cycle progresses, the population experiences births 
and aging.  The model handles births first, applying birth rates (red 
box) to pre-birth population values for females of all ages. The total 
number of births (808 in the example) is divided equally between 
males and females in the post-birth population.  The model then 
ages the population by shifting all population values down one row 
such that calves in the pre-birth population become yearlings in the 
post-birth population, and so on.

Note that because the model applies birth rates to the population 
before aging it, all animals are actually 11 months older at this time 
of year than their age class indicates, e.g., yearlings are really 1 
year and 11 months old.
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Next, the population experiences a second episode of non-hunting 
mortality during the birth to harvest period.  The model applies these 
mortality rates (red box) to the post-birth population to produce a new 
set of values to  represent the pre-harvest population.
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At this point in the annual cycle, 
the population experiences 
immigration/emigration (orange 
box) and harvest-related mortality 
(red box), expressed as number of 
bulls, cows and calves.  
Immigrating animals are first added 
(or removed if negative)  to each 
age/sex class in the pre-harvest 
population. Harvested animals are 
then subtracted from each age/sex 
class of the pre-harvest population.  
For calves, the totals are divided 
between male and female calf 
cohorts in proportion to their 
numbers.  In the example, the 
number harvested is offset by the 
number immigrating; for calves, the 
number to be deducted from each 
calf sex class of the pre-harvest 
population = (152-16)/2 = 68, 
leaving 215 calves of each gender 
in the post-harvest population. 

In order to apportion the cow and 
bull harvest to all remaining age 
classes in the pre-harvest 
population, it is assumed that 
harvesting occurs in relation to 
number of animals in each cohort. 
For example, if 2-year old cows 
represent 24.5% of the total pre-
harvest cow population (excluding 
calves), then 106*0.245 = 26 
individuals would be the portion of 
the cow harvest applied to that 
cohort, resulting in 260 2-year old 
females in the post-harvest 
population.

calves
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10
12

Immigration
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Finally, the population experiences a third episode of non-hunting 
mortality during the harvest to midwinter period.  The model 
applies these mortality rates (red box) to the post-harvest 
population to produce a new set of values that represents the new 
midwinter population in the following year.  This calculation ends 
the first complete annual time step of the model; the process is 
then repeated for each subsequent model time step.
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